Not logged in - Login

Software Compatibility

Version: December 2017

As a hosted application, MyExpenses and i-Comply-GDPR only requires a supported internet browser, running on appropriate hardware that is documented and supported by the manufacturer of the browser.

No additional software needs to be installed onto the client machine.

The software may work on other browsers, however we officially support the application on the following browsers:

  • Microsoft Internet Explorer v11+

  • Microsoft Edge

  • Mozilla Firefox 16+

  • Google Chrome 26+

  • Apple Safari 6.1+

  • Opera 12.1+

Email client compatibility

Emails are sent in an HTML format which may be viewed in most email clients.

Firewall requirements

The firewall that controls internet traffic into a company and to a client PC must allow the following ports to be enabled.

This requirement applies to hardware or software firewalls installed on either or both the main organisation network and the local PC.

Ports

  • 443 (HTTPS)

Return to the FAQ